Scan to Pay Service Advisory – South Africa

Incident Report for Entersekt

Resolved

The issue affecting our upstream provider, which caused a temporary degradation in the Scan to Pay service in South Africa, has been resolved. Full functionality has been restored.
Posted May 21, 2025 - 22:35 UTC

Investigating

We are currently aware of an issue affecting our upstream provider, which may be causing a degradation in the Scan to Pay service in South Africa.

We recommend monitoring your error rates closely. If you notice a significant increase, please reach out to our support team by phone at +27 (0) 21 815 2898 or by email: support@entersekt.com . We may request relevant logs to assist in resolving the issue.

Thank you for your patience as we work with our upstream provider to restore full service to Scan to Pay in South Africa.
Posted May 21, 2025 - 19:52 UTC
This incident affected: 3DS & Payment Authentication (Scan to Pay - South Africa).