Service Outage Due To Network Issue | 12 June 2025

Incident Report for Entersekt

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 17:05 UTC

Update

Please note that we experienced a brief outage on our services from 16:28 UTC to 16:46 UTC on 12th June 2025.

This outage was observed due to a network connectivity issue and users may have experienced increased transaction failures.

All the services have recovered now and we are monitoring our systems to ensure stability.

Kindly feel free to reach out to us at support@entersekt.com if you have any questions.
Posted Jun 12, 2025 - 17:05 UTC

Investigating

Please note that we are currently facing service outage due to a networking issue.
The relevant teams are actively working on this issue.
We will get back with further details as soon as possible.
Posted Jun 12, 2025 - 16:50 UTC
This incident affected: 3DS & Payment Authentication (3DS ACS - Europe, 3DS Server - All Regions).