Issue on ACS US - 23Aug2025

Incident Report for Entersekt

Resolved

The incident has been resolved and traffic is back to normal.
Posted Aug 23, 2025 - 01:58 UTC

Monitoring

A fix has been implemented and we are monitoring the traffic.
Posted Aug 23, 2025 - 01:54 UTC

Identified

The root cause of the issue has been identified and we are actively working on the fix.
Posted Aug 23, 2025 - 01:18 UTC

Investigating

We are currently investigating zero traffic in the AWS mACS US since 00:00 UTC on 23 August 2025.
Posted Aug 23, 2025 - 00:48 UTC
This incident affected: 3DS & Payment Authentication (3DS ACS - US).