Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 18, 2025 - 09:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 12, 2025 - 14:43 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 12, 2025 - 14:35 UTC
Scheduled
We will be performing a planned upgrade of the production database for 3DS ACS - US. While similar upgrades have been completed in previous maintenance windows with zero downtime, we are designating a maintenance window due to the high-risk nature of the task.
Scheduled Maintenance Window: Wednesday, June 18 | 9:00 - 10:00 UTC
We do not anticipate any service disruption during this time, but will be closely monitoring the environment throughout the process. Should you experience any irregularities during this time window, please contact us immediately at support@entersekt.com.