Sim Info Service Disruption

Incident Report for Entersekt

Resolved

This incident has been resolved at 15:45 GMT+2.
Posted Mar 30, 2026 - 15:10 UTC

Investigating

Entersekt is observing reduced availability on the SIM Information integration path with Vodacom. The upstream degradation is affecting our ability to retrieve SIM attributes such as age, swap status, and related information. Entersekt’s systems remain fully operational, and we are in contact with Vodacom for further updates.

Impact: Authentication flows relying on SIM Information may experience elevated failure rates due to incomplete or unavailable upstream SIM data.
Posted Mar 30, 2026 - 13:46 UTC
This incident affected: Omni-channel Authentication (Customer Authentication - Africa).